Forum topic

Samsung Soundbar ra...
 

Samsung Soundbar randomly changes audio levels  

  RSS

KarnLive
(@KarnLive)
Active Member
Joined: 2 years ago
Posts: 15
05/02/2020 4:52 am  

I bought a Samsung Soundbar HW-H450 exactly a year ago without any issues and was very satisfied with the quality. 2 weeks ago for no reason, the soundbar would automatically lower the volume all the way down as if the remote button was being held. Turning it off and on again fixed the issue temporarily until again after a few minutes the volume would max out this time. This happens without any pattern between 2 - 15 minutes. I removed the battery from the remote thinking the button was getting stuck but that was not it. I pressed and held the "play and pause" button for 15 seconds to reset the device but that didn't work. I tried playing audio from different outputs even BT thinking i have bad cables but that did not help. When i turn it off the display would say "SHOP 1" followed by "SET NG" message, No where does it say anything about this in the manual so i went to Samsung support which they confirmed they never seen this issue and there is nothing written in the tech papers either.
In other words they do not know whats going on. Which is why I'm here, I found a post where a person had the SHOP issue and was solved by updating the firmware as the SHOP firmware was for demo purposes at the stores (shops). This fixed my SHOP issue as well but did not help with the random audio switching after being on for a certain amount of time.
On the top of the soundbar are very sensitive touch buttons which work off the heat of your fingers something like a touch screen. After a while of being turned on, the area where the buttons are located gets heated up and perhaps being triggered. Thinking that may be the problem, I disassembled the soundbar and disconnected the buttons on the soundbar and put it back together (im a tech guy so this is no problem for me).
I then did a test and for 20 minutes it was playing fine and i thought i have fixed it but it happened again. My efforts were not successful.
According to google i'm the only person with this problem, but i don't believe that and hope that someone here can shed some light on this and possibly resolve my issue. Appreciate your help.


Quote
Share: